Forum Navigation
You need to log in to create posts and topics.

Article reply bug

On laptop using the latest version of Google Chrome.  In the comment box the text is white so I can't see it while I type against the white background.  It only appears if I highlight the text.

I am seeing this as well.  Can't see what i'm typing.  It was fine, but after the change to the format for replys (where it's staggered to the left), I noticed the change when trying to write in the comment box.

I'm currently getting the same white text bug on commenting on articles desktop using Chrome.  This just started happening today - it was fine the last couple of times I posted.

Guys does this only happen when you are typing? Then once you hit submit, you are able to see it?

This bug should be resolved. 

Comments on articles are now working properly for me - thanks for the quick response!

Working for me as well.  Thanks!

Doesn't seem like my replies to certain users are lining up correctly. I posted replies to a few different people on the article "Report: Clippers to release Isaiah Thomas" but they look like they are out of order. I am on a desktop computer on Google Chrome and running Windows 7. Other then that I like how the site is coming along! 🙂

Quote from KMarsh86 on February 10, 2020, 10:21 pm

Doesn't seem like my replies to certain users are lining up correctly. I posted replies to a few different people on the article "Report: Clippers to release Isaiah Thomas" but they look like they are out of order. I am on a desktop computer on Google Chrome and running Windows 7. Other then that I like how the site is coming along! 🙂

This should be fixed.